Polkadot block ingestion delayed
Resolved

Everything is working as expected.

Thu, Jul 4, 2024, 12:05 PM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Everything is working as expected.

Thu, Jul 4, 2024, 12:05 PM

Monitoring

We have implemented a fix and we are monitoring. Situation should be normal.

Wed, Jul 3, 2024, 06:48 PM(17 hours earlier)

Identified

We have identified the issue and we are implementing a fix.

Wed, Jul 3, 2024, 12:25 AM(18 hours earlier)

Investigating

We've spotted that something is wrong on Polkadot. We are investigating the issue.

Mon, Jul 1, 2024, 06:17 PM(1 day earlier)