Near node issues
Resolved

All systems are working. We are actively monitoring the current status.

Mon, Mar 4, 2024, 11:15 AM
10 months ago
Affected components

No components marked as affected

Updates

Resolved

All systems are working. We are actively monitoring the current status.

Mon, Mar 4, 2024, 11:15 AM
1 week earlier...

Monitoring

NEAR nodes are operating normally. We will continue monitoring.

Sun, Feb 25, 2024, 09:40 PM
1d earlier...

Identified

We are having issues in our near nodes, we are fixing it.

Sat, Feb 24, 2024, 09:23 PM