All systems are back to normal
Resolved

This incident has been resolved.

Thu, Nov 30, 2023, 08:51 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Nov 30, 2023, 08:51 PM
5h earlier...

Monitoring

Our system is at the chain tip but the network continue to show performance degradation we will continue monitoring.

Thu, Nov 30, 2023, 03:19 PM
13h earlier...

Investigating

We are experiencing issues with NEAR processing. Deposits/Withdrawals are delayed.

Thu, Nov 30, 2023, 02:14 AM