No components marked as affected
Resolved
We have been monitoring SOL for the last hours and everything is looking fine now. We will continue monitoring.
Monitoring
We did catch up with the chain tip. We are monitoring.
Identified
Our block processing for Solana is slightly delayed, we are working to solve the issue.
Funds are safe.