No components marked as affected
Resolved
All systems are working. We are actively monitoring the current status.
Monitoring
Besides our system having issues, the network had some outage as well.
Network was restored and our system is processing blocks.
We will continue monitoring
Identified
Our block processing for TON is slightly delayed, we are working to solve the issue.
Funds are safe.