Polkadot block processing delayed
Resolved·Partial outage

All systems are working. We are actively monitoring the current status.

Sat, Nov 23, 2024, 11:56 AM
(4 months ago)
·
Affected components
Updates

Resolved

All systems are working. We are actively monitoring the current status.

Sat, Nov 23, 2024, 11:56 AM

Investigating

We are investigating block processing delay for Polkadot, this impact deposits and withdrawals.

Sat, Nov 23, 2024, 02:47 AM(9 hours earlier)