Passive rewards unavailable on IOS
Resolved

All systems are working. We are actively monitoring the current status.

Wed, Jan 29, 2025, 08:57 AM
20h ago
Affected components

No components marked as affected

Updates

Resolved

All systems are working. We are actively monitoring the current status.

Wed, Jan 29, 2025, 08:57 AM
11h earlier...

Investigating

Customers will not be able to see the passive rewards (Earn) tab on IOS. Web and Android are available

Tue, Jan 28, 2025, 09:46 PM