Elevated API Errors
Resolved·Degraded performance

All systems are working. We are actively monitoring the current status.

Thu, Jan 30, 2025, 04:03 PM
(2 months ago)
·
Affected components
Updates

Resolved

All systems are working. We are actively monitoring the current status.

Thu, Jan 30, 2025, 04:03 PM

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue.

Thu, Jan 30, 2025, 01:56 PM(2 hours earlier)