Solana node issues
Resolved·Degraded performance

All systems are working. We are actively monitoring the current status.

Tue, Feb 25, 2025, 09:43 PM
(1 month ago)
·
Affected components
Updates

Resolved

All systems are working. We are actively monitoring the current status.

Tue, Feb 25, 2025, 09:43 PM

Monitoring

We are at back at the chain tip. We will continue monitoring closely.

Tue, Feb 25, 2025, 04:01 PM(5 hours earlier)

Identified

The node issue was fixed and our system is catching up, we should be fully online soon.

Tue, Feb 25, 2025, 03:36 PM(24 minutes earlier)

Investigating

Our Solana node is facing some issues, the team is working on it.

Tue, Feb 25, 2025, 11:18 AM(4 hours earlier)