Base nodes are behind the chain tip
Resolved

All systems are working. We are actively monitoring the current status.

Thu, May 15, 2025, 02:57 PM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

All systems are working. We are actively monitoring the current status.

Thu, May 15, 2025, 02:57 PM

Identified

Our Base nodes are behind the chain tip, the team is recovering them.

Wed, May 14, 2025, 05:32 PM(21 hours earlier)