Temporary Login Issue
Incident Report for Blockchain
Resolved
We've now resolved this issue.
Posted Dec 15, 2022 - 17:08 UTC
Investigating
The team are investigating an issue causing customers to be unable to log into the Wallet. All customer funds are safe and will be accessible once the issue is resolved. Further updates will be provided here.
Posted Dec 15, 2022 - 16:13 UTC
This incident affected: Wallet.