App Loading Issue
Resolved

This incident has been resolved.

Tue, Nov 29, 2022, 09:15 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Nov 29, 2022, 09:15 PM

Investigating

We are currently investigating an issue causing the Blockchain app to take more time than expected to load.

Tue, Nov 29, 2022, 08:28 PM(47 minutes earlier)