Degraded Performance, Wallet - Payment History
Resolved

This incident has been resolved.

Thu, Mar 31, 2022, 11:54 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Mar 31, 2022, 11:54 PM

Monitoring

A temporary fix has been deployed to the issue with User's Payment history and further monitoring will continue in the morning.

Please be assured that during this period, all funds were safe.

We are sorry for any inconvenience caused.

Thu, Mar 31, 2022, 11:53 PM

Investigating

We are currently investigating an issue that may cause customers payment history from within the wallet from displaying correctly.

Please rest assured that all funds are safe, and once this issue is resolved, all customers will be able to see their full payment history as normal.

We are sorry for any inconvenience this may cause.

A further update will be provided as soon as available.

Thu, Mar 31, 2022, 11:08 AM(12 hours earlier)