Polygon node issues
Resolved·Degraded performance

All systems are working. We are actively monitoring the current status.

Mon, Jul 14, 2025, 10:40 AM
(2 weeks ago)
·
Affected components
Other
Updates

Resolved

All systems are working. We are actively monitoring the current status.

Mon, Jul 14, 2025, 10:40 AM

Identified

Our Polygon nodes are having issues and we are delayed in block processing. The team is working in a fix.

Sat, Jul 12, 2025, 02:33 AM(2 days earlier)