Elevated API Errors
Resolved

All systems are working. We are actively monitoring the current status.

Thu, Jul 31, 2025, 01:21 AM
(2 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

All systems are working. We are actively monitoring the current status.

Thu, Jul 31, 2025, 01:21 AM

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue.

Thu, Jul 31, 2025, 01:00 AM(21 minutes earlier)

Resolved

All systems are working. We are actively monitoring the current status.

Tue, Jul 29, 2025, 03:14 PM(1 day earlier)

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue.

Tue, Jul 29, 2025, 02:52 PM(22 minutes earlier)