Polkadot deposits/withdrawals delayed
Resolved·Full outage

All systems are working. We are actively monitoring the current status.

Tue, Nov 11, 2025, 06:31 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

All systems are working. We are actively monitoring the current status.

Tue, Nov 11, 2025, 06:31 PM

Monitoring

Our team has implemented a fix, the system is catching up with the chain and we are monitoring the system.

Tue, Nov 11, 2025, 12:04 PM(6 hours earlier)

Identified

The team is working on restoring the deposits/withdrawals.

Mon, Nov 10, 2025, 06:25 PM(17 hours earlier)

Investigating

We are investigating some issues with Polkadot deposits and withdrawals.

Mon, Nov 10, 2025, 03:25 PM(2 hours earlier)