TON deposits/withdrawals are delayed.
Incident Report for Blockchain
Resolved
All systems are working. We are actively monitoring the current status.
Posted Feb 06, 2024 - 14:17 UTC
Monitoring
Main issue was fixed and our systems is catching up with the network.
Posted Feb 06, 2024 - 12:11 UTC
Investigating
We are currently investigating this issue.
Posted Feb 06, 2024 - 03:42 UTC