DeFi Wallet - Balance Loading Issue
Incident Report for Blockchain
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 10:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2023 - 16:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2023 - 16:43 UTC
Update
We are continuing to investigate this issue.
Posted Feb 16, 2023 - 16:14 UTC
Investigating
We are aware that some customers are unable to view their balance in the Blockchain.com DeFi (private key) wallet. We are actively investigating this issue.
Posted Feb 15, 2023 - 20:49 UTC
This incident affected: Wallet.