Elevated API Errors
Resolved

All systems are working. We are actively monitoring the current status.

Wed, Dec 16, 2020, 09:14 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

All systems are working. We are actively monitoring the current status.

Wed, Dec 16, 2020, 09:14 PM

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue.

Wed, Dec 16, 2020, 08:53 PM(20 minutes earlier)