Complete
The Ethereum merge is complete. Deposits and withdrawals for ETH and ERC-20 tokens have been unpaused.
The swapping and selling of ETH and ERC-20 tokens from the Private Key Wallet have also been reenabled.
In progress
Deposits and withdrawals to the Trading Account, Rewards Account, and Exchange for ETH and ERC-20 tokens have been temporarily paused.
The swapping and selling of ETH and ERC-20 tokens from the Private Key Wallet also remain paused in connection with the Merge.
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
The swapping and selling of ETH and ERC-20 tokens from the Private Key Wallet has been temporarily paused in connection with the Ethereum Merge.