Bitcoin Cash Display Errors
Incident Report for Blockchain
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 03:44 UTC
Investigating
A small number of customers have reported that when sending BCH from trading wallets into their private key wallets the funds have not arrived but are confirmed on chain.

We would like to assure all impacted customers that the funds have been received by your private key wallets, but a display issue is preventing these funds from appearing correctly within the wallet itself.

As a precaution whilst our team investigates this further, all custodial BCH transactions have been disabled. This means that customers will not be able to buy, sell or swap BCH from within the wallet and sending BCH from trading wallets to the private key wallet will not be possible at this time.

Sending BCH from one private key wallet to another is still possible, and operating as intended.

We are very sorry for any inconvenience this may have caused our customers, and we thank you for your patience whilst we investigate this further.

Further updates will be provided as soon as more information is available.
Posted Jun 12, 2021 - 01:36 UTC
This incident affected: Wallet.