Solana network is not processing transaction
Resolved

This incident has been resolved.

Sun, Feb 26, 2023, 01:23 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sun, Feb 26, 2023, 01:23 PM

Monitoring

Solana network is currently unable to process transaction, therefore all deposit and withdrawals of SOL cannot be performed temporarily.

Sat, Feb 25, 2023, 12:30 PM(1 day earlier)