NEAR node issues (Deposits/Withdrawals delayed)
Incident Report for Blockchain
Resolved
We think the impact from the issue is over.
Posted Feb 24, 2024 - 02:04 UTC
Identified
Our near nodes are having issues, we are fixing it.
Posted Feb 24, 2024 - 01:58 UTC