Issues in our stacks node
Incident Report for Blockchain
Resolved
All systems are working. We are actively monitoring the current status.
Posted Jan 09, 2024 - 21:58 UTC
Monitoring
We have implemented a fix and everything is back to normal, we will continue monitoring.
Posted Jan 09, 2024 - 17:40 UTC
Investigating
We are having issues in our Stacks node and we are working to stabilize it, some functionalities related to STX might not work fully at this moment.
Posted Jan 09, 2024 - 12:48 UTC
This incident affected: Wallet.