Connectivity issues
Resolved

All systems are working. We are actively monitoring the current status.

Mon, Nov 21, 2022, 03:22 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

All systems are working. We are actively monitoring the current status.

Mon, Nov 21, 2022, 03:22 PM

Investigating

We are currently investigating why balances for Polygon and Binance Smart Chain are not loading in our Private Key Wallets.

Mon, Nov 21, 2022, 10:54 AM(4 hours earlier)