Intermittent stability issues (Wallet)
Resolved·Degraded performance

The Issue has now been resolved.

Sat, Dec 11, 2021, 01:00 AM
(3 years ago)
·
Affected components
Updates

Resolved

The Issue has now been resolved.

Sat, Dec 11, 2021, 01:00 AM

Investigating

We are investigating an issue that prevented users from logging onto their wallet, we are working hard to resolve this and apologise for any inconvenience this has caused.

Sat, Dec 11, 2021, 12:02 AM(58 minutes earlier)

Investigating

We are currently investigating this issue.

Fri, Dec 10, 2021, 11:21 PM(41 minutes earlier)