Issue with users upgrading to full access tier
Incident Report for Blockchain
Resolved
All systems are working. We are actively monitoring the current status.
Posted Nov 10, 2022 - 06:49 UTC
Update
Our data processing infrastructure is running behind which is causing delays in users upgrading to Full Access tier. No data has been lost and the system should be caught up in due course.
Posted Nov 09, 2022 - 15:08 UTC
Investigating
We are currently investigating an issue relating to users upgrading to our Full access tier. Please contact our support team if you need urgent assistance.
Posted Nov 09, 2022 - 12:04 UTC
This incident affected: Wallet.