XLM Transaction Delays
Resolved·Degraded performance

This incident has been resolved.

Wed, Jan 26, 2022, 12:15 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Jan 26, 2022, 12:15 PM

Identified

XLM transactions are back to normal

Wed, Jan 26, 2022, 12:15 PM

Identified

A fix for this issue is expected tomorrow, we apologise for any inconvenience caused.

Mon, Jan 24, 2022, 11:41 PM(1 day earlier)

Identified

We are continuing to work on a fix for this issue.

Mon, Jan 24, 2022, 07:27 PM(4 hours earlier)

Identified

We are continuing to work on a fix for this issue.

Mon, Jan 24, 2022, 06:43 PM(43 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Mon, Jan 24, 2022, 04:27 PM(2 hours earlier)

Identified

The issue has been identified

Mon, Jan 24, 2022, 04:24 PM

Investigating

We are currently investigating an issue that is preventing XLM transactions from being processed on our platform, we have temporarily disabled features related to this cryptocurrency while our developers work on a fix.

Please note, you should still be able to purchase XLM using the Blockchain Exchange & Wallet.

Mon, Jan 24, 2022, 04:23 PM