Failed Swaps & Sells
Resolved

This incident has been resolved.

Mon, Jun 20, 2022, 05:57 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Jun 20, 2022, 05:57 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Please note that deposits and withdrawals are currently processing slower than usual, we are working on a separate fix to speed up the process.

Once again we would like to apologise for the inconvenience this has caused

Mon, Jun 20, 2022, 05:30 PM(27 minutes earlier)

Identified

Our Engineers have identified the issue and are currently deploying a fix to resolve it.

Please be reassured that your funds remain safe.

We are sorry for the inconvenience caused.

Mon, Jun 20, 2022, 01:48 PM(3 hours earlier)

Investigating

We are currently aware of reports of Swaps and Sells not going through.

Our Engineers are currently investigating the issue and will provide updates as they become available.

We also want to reassure our valued customers that your funds remain safe.

We are sorry for the inconvenience caused.

Mon, Jun 20, 2022, 10:22 AM(3 hours earlier)