iOS latest app version experiencing issues
Resolved

We have resolved the issue via an app release. Please update your app to get the latest version 202202.2.1.

Thu, Mar 10, 2022, 07:29 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have resolved the issue via an app release. Please update your app to get the latest version 202202.2.1.

Thu, Mar 10, 2022, 07:29 PM

Investigating

We are currently investigating an issue with the latest iOS app version released two days ago (version 202202.2.0) that leads to customers not being able to appropriately use the app.

Thu, Mar 10, 2022, 12:09 AM(19 hours earlier)