Network outage affecting the Wallet.
Resolved

Connectivity to the affected network segment has been restored.

Sun, Sep 5, 2021, 07:06 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Connectivity to the affected network segment has been restored.

Sun, Sep 5, 2021, 07:06 AM

Investigating

We are experiencing a network outage affecting the Wallet. We're aware of the issue and our teams are currently investigating.

Sun, Sep 5, 2021, 06:40 AM(25 minutes earlier)