Temporary Wallet Issue
Incident Report for Blockchain
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 17:58 UTC
Investigating
The team is working to restore pricing data on the Wallet. While pricing data is missing, viewing balances and sending crypto may not be possible. Our team is currently working with urgency on a solution, and customers' funds are safe.
Posted Sep 13, 2022 - 17:53 UTC
This incident affected: Wallet.