Deso/Clout block processing delayed
Resolved

System has recovered.

Thu, May 23, 2024, 12:53 PM
(10 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

System has recovered.

Thu, May 23, 2024, 12:53 PM

Monitoring

The system is catching up with the blockchain. We will continue monitoring it.

Wed, May 22, 2024, 07:00 PM(17 hours earlier)

Identified

We spotted an issue with Bitclout block processing and we are work to fix it. Deposits and Withdrawals are delayed.

Sun, May 19, 2024, 01:40 PM(3 days earlier)