Exchange markets are halted
Resolved·Full outage

This incident has been resolved.

Wed, Oct 6, 2021, 06:53 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Oct 6, 2021, 06:53 PM

Investigating

We are continuing to investigate this issue.

Wed, Oct 6, 2021, 06:52 PM

Investigating

We are currently investigating an issue related to the exchange that has resulted in the halting of markets.

Wed, Oct 6, 2021, 06:06 PM(46 minutes earlier)