All systems are back to normal
Incident Report for Blockchain
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 20:51 UTC
Monitoring
Our system is at the chain tip but the network continue to show performance degradation we will continue monitoring.
Posted Nov 30, 2023 - 15:19 UTC
Investigating
We are experiencing issues with NEAR processing. Deposits/Withdrawals are delayed.
Posted Nov 30, 2023 - 02:14 UTC
This incident affected: The Exchange (Exchange).