cEUR-EUR Wallet Purchases Incident
Resolved

This Incident is resolved, trading operations back to normal

Tue, Feb 8, 2022, 06:22 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This Incident is resolved, trading operations back to normal

Tue, Feb 8, 2022, 06:22 PM

Identified

The issue has been identified and a fix is being implemented.

Tue, Feb 8, 2022, 12:57 PM(5 hours earlier)

Investigating

We are currently investigating and platform issue with:cEUR-EUR purchases in the blockchain.com wallet,Please avoid placing any trades until this is resolved, your orders will not go through.

Tue, Feb 8, 2022, 12:57 PM