Temporary Wallet Issue
Incident Report for Blockchain
Resolved
All systems are working. We are actively monitoring the current status.
Posted Nov 08, 2022 - 21:56 UTC
Update
Customers should now be able to access the app with some latency. We are still investigating to reduce latencies.
Posted Nov 08, 2022 - 21:39 UTC
Update
We have experienced an outage with the exchange we are currently investigating. Some users might experience problems loading the app. We will provide an update and an ETA as soon as we have more information.
Posted Nov 08, 2022 - 20:48 UTC
Investigating
The team are investigating an issue causing some users' wallet balances to not be displayed. All user funds are safe and full wallet functionality will be restored as soon as possible. Please refer here for the latest updates.
Posted Nov 08, 2022 - 20:29 UTC
This incident affected: Wallet.