Elevated API Errors
Resolved

All systems are working. We are actively monitoring the current status.

Tue, Jun 15, 2021, 04:38 AM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

All systems are working. We are actively monitoring the current status.

Tue, Jun 15, 2021, 04:38 AM

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue.

Tue, Jun 15, 2021, 04:36 AM