No components marked as affected
Resolved
All systems are working. We are actively monitoring the current status.
Investigating
Some of our Android customers are experiencing an issue that makes the Blockchain.com app crash when opening the DeFi Wallet dashboard.Solution: If you are experiencing this, please log out of the app and log back in. This should solve the issue for you.
Our teams are working on fixing this issue for all Android users.